QUEUE

PCQ

AUDITORIAS

FACTURACION

INVENTARIO

Scripts

13
July
2012

Poner logo de tu empresa en el msn de los clientes

Debido a que la gran mayoria de los clientes usan este sistema de mensajeria se me ocurrio poner la publicidad de mi empresa o cualquiera.

Este es un truquito simple para sacar la publi que sale debajo del messenger. La podes bloquear o poner la tuya ja ja.

Cada vez que se inicia sesion messenger solicita a rad.msn.com el banner , en realidad no pide un banner especifico si no tienen algo mas complejo que rota los banner segun lo pactado con el anunciante. Pero eso no viene al caso aunque se podria hacer tambien pero vamos a la base , despues esta en ustedes perfeccionarlo.

Categories: Scripts

13
July
2012

Cambiar el logo de Google con MikroTik

Bueno, esta es una de los 'trucos' más interesantes que podemos hacer con MikroTik WebProxy, ya que si llegamos a entender el procedimiento, podemos hacer muchas cosas aparte de "cambiar el logo de google" como por ejemplo, bloquear publicidad, bloquear banners, etc.

Categories: Scripts

13
July
2012

Bloquear ataque SSH y FTP

Este script bloquea una ip al noveno intento fallido de conexion, donde al décimo intento, esta ip entra en una lista donde se bloqueará por 3 horas (puedes modificar las horas a tu gusto)

/ip firewall filter
add chain=input protocol=tcp dst-port=21 src-address-list=ftp_blacklist action=drop comment="Bloquear Ataques FTP"
add chain=output action=accept protocol=tcp content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m
add chain=output action=add-dst-to-address-list protocol=tcp content="530 Login incorrect" address-list=ftp_blacklist address-list-timeout=3h

Categories: Scripts

04
December
2012

.Apagar Mikrotik Automáticamente.

Bueno, pueden existir distintas razones por lo cual muchos quisieran apagar su servidor MikroTik automáticamente a una hora determinada; por ejemplo, conozco a muchos que trabajan con 'llaves eléctricas' con temporizador digital, que corta la energía a determinada hora, y como no se quiere dañar el sistema por un mal apagado, entonces es bastante útil esa regla.

Código: 

/system scheduler
add name="Apagar 3AM" on-event="/system shutdown" policy=reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=03:00:00 interval=1d disabled=no

Tengan en cuenta que este tipo de código es para ser pegado directamente en New Terminal ya si la quisieran editar, tendría que ir a la sección respectiva en Winbox: System -> Scheduler

Categories: Scripts

04
December
2012

BOGON Address List

Lista de BOGON address

Código: 

/ip firewall address-list
add list="BOGONS" address=0.0.0.0/8
add list="BOGONS" address=10.0.0.0/8
add list="BOGONS" address=100.64.0.0/10
add list="BOGONS" address=127.0.0.0/8
add list="BOGONS" address=169.254.0.0/16
add list="BOGONS" address=172.16.0.0/12
add list="BOGONS" address=192.0.0.0/24
add list="BOGONS" address=192.0.2.0/24
add list="BOGONS" address=192.168.0.0/16
add list="BOGONS" address=198.18.0.0/15
add list="BOGONS" address=198.51.100.0/24
add list="BOGONS" address=203.0.113.0/24
add list="BOGONS" address=224.0.0.0/4

Categories: Scripts